Joomla Bliss Support Portal

Modern Website Design + SEO

×

If you are not currently a Joomla Bliss customer, the information you can see on this portal is limited. Please contact us to activate a client account

Should I upgrade to Joomla 3.0 if I am using Virtue Mart.

VirtueMart is only supported for Joomla 1.5 and 2.5 at the moment (Aug 2013). If VirtueMart is the main component on your Joomla site, you should consider using J2.5 for the moment.

Author
Joomla Bliss Support
Date Created
2013-09-04 06:31:34
Date Updated
2013-09-04 06:31:34
Views
1270
Code